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Undo or Redo Multiple Actions 
 

 

 

 

 

 

 

 

 

 

 

 

 

Use the small down arrow icon next 

to the undo and redo commands in 

the quick access toolbar located in 

the upper left corner of your 

workbook. 

1. Press the small down arrow 

icon next to the undo or redo 

command. 

2. Select the actions to undo or 

redo from the resulting 

menu. 

3. At the bottom you will see 

the number of actions you 

are about to undo or redo. 

 

 

The undo (left pointing arrow) command and the redo (right pointing arrow) command will 

only undo or redo one action at a time. You can also use Ctrl + Z on your keyboard to undo 

one action or use Ctrl + Y to redo one action at a time. 
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Change a Comment Box Shape and Format 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can insert a comment into a cell by right clicking on a cell and selecting Insert 

Comment from the menu. 

To change the shape from the boring rectangle to something more exciting: 

1. Hover the mouse over the edge of the comment until you see the cursor change to a 

4 way cross with arrows at the ends. Left click with the mouse. 

2. Go to the Insert tab in the ribbon. 

3. In the Illustrations section, press the small Shapes icon. 

4. From the drop down menu select your new shape for the comment box. 

Change the colour and other formats by right clicking on the edge and selecting Format 

Comment.  
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Change the Default Number of Sheets in a Workbook 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Change the default number of sheets in a new workbook. 

1. Go to the File tab. 

2. Select Options from the menu. 

3. Select General from the Excel Options window. 

4. Change the number of sheets in the Include this many sheets field to your 

preference using the Up or Down arrows.  

5. Press the OK button. 

Next time you open Excel, you’ll see this number of sheets. I like to set this to 1 as you can 

always easily add sheets using the small plus icon to the right of your sheet tabs.  
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Change What Happens When You Press Enter 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

By default the active cell cursor will move down one cell after pressing Enter. But you can 

change this! You can also have it go up, left, right or not move at all if you want. I prefer the 

active cell cursor to stay on the cell I just finished typing in as this makes it easier to copy and 

paste what you just finished entering. 

Change the default setting. 

1. Go to the File tab. 

2. Select Options from the menu. 

3. In the Options window select Advanced. 

4. Under the Editing options uncheck the After pressing Enter box if you want the active 

cell cursor not to move after pressing enter. 

5. Select a Direction if you want the active cell cursor to move a direction other than Down 

after pressing enter. 

6. Press the OK button. 
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Get the Unique Items from a List 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Do you have a list of items with duplicate values and you want to quickly get a list of the unique 

values? Then use advanced filters. 

1. Go to the Data tab. 

2. Click the Advanced button found under the Sort & Filter section. 

3. Select Copy to another location. 

4. Select the range of values in the List range input which you’d like to see a unique list 

from. 

5. Select the cell in the Copy to input where you want the values to appear. Make sure 

there is enough room below this cell as the list starts at this cell and goes down. 

6. Make sure the Unique records only box is checked. 

7. Press the OK button. 
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Unlimited Format Painter With Double Click 
 

 

 

Easily Rename a Worksheet 
 

 

Hide the Ribbon With a Double Click 
 

 

 

Unlimited Format Painter: When you click the format 

painter you will be able to use it once, but if you double 

click it then you will be able to use it an unlimited 

number of times until you click the button again to turn 

it off. 

1. Highlight the area you would like to copy the 

format of. 

2. Go to the     Home tab and in the clipboard 

section double left click the Format Painter 

button. 

3. Now single left click anywhere you would like to 

copy the format. 

Easily Rename a Sheet: Place your mouse cursor over the sheet 

you want to rename and double left click. Now type the name 

you want to change it to.  

 

Toggle the Ribbon: Need extra space to 

view your spreadsheet work area? Double 

left click any tab on the ribbon to toggle 

the ribbon on and off. 
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Show Pivot Table Data 
 

 

 

 

 

 

 

Navigate Your Data With a Double Click 
 

 

 

 

Navigate Your Data: If you have a large 

set of data and need to quickly navigate 

to the end of it you can double left click 

on any edge of the active cell cursor and 

you will be taken to the end of your data 

in that direction. 

Your mouse cursor will look like a 

cross while on the edge of the active cell. 

Show Pivot Table Data: This trick will quickly let you see the data behind a pivot table. Select a cell 

inside a pivot table and double left click. This will create a new sheet will all the data that makes up the 

value seen in the pivot table that you clicked on.  



 

P a g e | 16  
 

Copy a Formula or Data With a Double Click 
 

 

Navigate Through Your Sheets 
 

 

 

 

 

 

Copy Down a Formula or Data: To easily 

copy down a formula, place your cursor 

over the lower right most corner of the 

active cell. The mouse cursor should 

turn to a black plus sign , now double 

left click and the formulas will copy 

down to the end of your data. 

Navigate Through Your Sheets:  

If you have a lot of sheets in your 

workbook the best way to navigate 

to a particular sheet is to right click 

the arrows in the lower left area of 

your workbook. This will bring up a 

window with a list of all the sheets 

in the workbook and allow you to 

select one to navigate to. 
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Customise Your Ribbon 
 

 

 

Current Age Formula 
 

 

 

 

 

 

 

 

 

 

Customise Your Ribbon: Right click anywhere 

in the ribbon and select Customize the 

Ribbon. You’ll be able to add/delete/move 

groups and tabs and add actions to ribbon that 

are not otherwise available. 

There are a lot of commands you can add that 

are not available through the default ribbon or 

a shortcut. 

• Try adding a Calculator, Camera or 

Form  

Use this formula to get a person’s current age based on the their birth date. 

=TEXT((NOW()-DoB),"yy ""years"" m ""months and"" d ""days""") 

• Where DoB is the person’s date of birth. 

• NOW() is a formula without any arguments that returns the current date. Use a date 

instead of NOW() in this formula instead to calculate the age at a given date and not just 

the person’s current age.  
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Add, Copy and Rename a Sheet 
 

 

 

 

 

 

 

 

 

 

Add Bullet Points in Your Cells 
 

 

 

 

Making a copy of a sheet the hard 

way:  

Right click on the sheet you want to 

copy, then select Move or Copy, then 

select the location you want to copy it 

to, then check the Create a copy box 

and press OK. 

 

Making a copy of a sheet the EASY way:  

Hold Ctrl  then left click and drag the sheet over and release. You should see a small sheet icon with a plus sign.  

Rename a sheet the EASY way:  

Double left click on the sheet tab. The sheet name will be highlighted and you can start typing the new name. 

Adding a new sheet the EASY way:  

Click on the small circled plus sign icon to the right of your sheet tabs. You can also use the Shift + F11 keyboard 

shortcut. 

 

There is no way to add bullet points into Excel from the ribbon 

menu, but you can still add them none the less. 

• Using a keyboard with a number pad Alt + 7, Alt + 8 or Alt + 9 

• Without the number pad engage NumLock beforehand. 
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Enable Status Bar Summary Statistics 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Here’s a neat trick that will allow you to see “at-a-glance” summary 

statistics for any range you highlight in Excel. With this you’ll be able to 

see a calculated average, count, minimum, maximum and sum for any 

range with numerical values.  

1. Right click on the status bar. 

2. Check the items you would like to see. 

3. Highlight a range of numbers and the summary statistics for that 

range will appear in the status bar. 
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Fill a Range With Text or Formula 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Fill a range with Ctrl + Enter:  

Use this trick to quickly fill a range with the same value or formula. If filling the range with a 

formula relative references will change accordingly.  

1. Highlight the range you want to fill. 

2. Type your value or formula into the active cell in the selected range. 

3. Hold Ctrl then press Enter. 

4. Your range will now be filled with the formula / value. 

The range you highlight to fill doesn’t need to be a continuous range either, you can select 

disjoint ranges by holding Ctrl when selecting the range using your mouse. 
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Enter the Current Date and Time in a Cell 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use these keyboard shortcuts to enter a hardcoded date or time into a cell. 

• Current Date: Ctrl + ; 

• Current Time: Ctrl + Shift + ; 

 

If you want the date or time to update when the date or time changes then use 

these formulas. 

• Current Date: =TODAY() 

• Current Date and Time: =NOW() 

• Current Time Only: =NOW()-INT(NOW())  

o you will need to format this as a time using the Format Cells dialog box 

> Number tab > Time (Ctrl +1 to open the Format Cells dialog box) 
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Add a Line Break in a Cell 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you want to make a large chunk of text in a cell a bit more readable add in 

some white space by using Alt + Enter to add in line breaks within the cell. 

This will allow you to format text into a more readable paragraph structure 

that people are used to seeing. 

 

You can also add line breaks in formulas using CHAR(10). Try this example: 

• =”First line”&CHAR(10)&”Second line” 
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Sort Your Data from Left to Right 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Most of the time your data will go from top to bottom where each data field is 

in a separate column. However, if your data goes from left to right with each 

data field in a separate row you can still sort your data! From the Data tab 

press the Sort button. 

1. Press the Options button. 

2. Select Sort left to right. 

3. Press the OK button. 

4. Select your sort options. 

5. Press the OK button. 

Your data will be sorted left to right! 
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Create Multiple Named Cells Based on Labels 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Using named ranges for 

certain key input values 

in your spreadsheet can 

make writing formulas 

easier and make reading 

and understanding them 

easier as well. If they’re 

all lined up, Excel will 

even do the naming work 

for you so you don’t have 

to name them 

individually! 

Name all your input cells in one go. 

1. Select the range of cells to name including their labels in an adjacent row or 

column. 

2. Go to the Formulas tab in the ribbon. 

3. Select Create from Selection in the Defined Names section. 

4. Check the appropriate box, in this case Left column since our labels are to the left of 

the input cells we want to name. 

5. Press the Ok button. 

Named ranges aren’t allowed to have spaces and various other characters but Excel will 

take care of this if your labels have any illegal characters. For example our First Name 

label will have the name defined as First_Name. 
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Keyboard Shortcuts for Quick Navigation 
 

 

  

Relying on the mouse to navigate in Excel all the time can be very 

inefficient. Learning keyboard shortcuts can save you massive amounts of 

time cumulatively throughout your career using Excel, so it’s a good idea 

and worth the effort of committing these to memory. 
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Keyboard Shortcuts for Quick Formatting 
 

 

 

 

 




